<!doctype html>
<html class="no-js user--anonymous" lang="pt">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no, user-scalable=no">
<title>Não te lembras do nome de uma música? Assobia e o Google diz | Internet | PÚBLICO</title>
<meta itemprop="name" content="Não te lembras do nome de uma música? Assobia e o Google diz">
<meta name="description" content="Nova funcionalidade pode ser usada instalando o motor de busca do Google para iOS e Android ou actualizando a aplicação (se já a tiveres).">
<meta name="keywords" content="Internet, P3, Google, Música, Vícios">
<meta name="news_keywords" content="Internet, P3, Google, Música, Vícios">
<link rel="amphtml" href="https://www.publico.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827/amp">
<link rel="preconnect" href="https://static.publicocdn.com" />
<link rel="preconnect" href="https://comunique.publicocdn.com" />
<link rel="preconnect" href="https://imagens.publicocdn.com" />
<link rel="alternate" type="application/rss+xml" title="PÚBLICO - Últimas Notícias" href="http://feeds.feedburner.com/PublicoRSS" />
<link rel="canonical" href="https://www.publico.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827" />
<meta name="author" content="H&#xE9;lio Carvalho" />
<script data-schema="NewsArticle" type="application/ld+json">
        {"@context": "http://schema.org","@type": "NewsArticle","headline": "Não te lembras do nome de uma música? Assobia e o Google diz","url": "https://www.publico.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827","description":"Nova funcionalidade pode ser usada instalando o motor de busca do Google para iOS e Android ou actualizando a aplica&#xE7;&#xE3;o (se j&#xE1; a tiveres).","image": {"@type": "ImageObject","url": "https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG","height": 1365,"width": 2048},    "thumbnailUrl": "https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG","dateCreated": "Mon, 19 Oct 2020 15:09:51 GMT","datePublished": "Mon, 19 Oct 2020 15:09:51 GMT","dateModified": "Mon, 19 Oct 2020 15:09:51 GMT","articleSection": "P3","keywords": ["Internet","Google","Música","Vícios"],"mainEntityOfPage":{"@type": "WebPage","url": "https://www.publioco.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827"},"publisher": {"@type": "Organization","name": "Público","logo": {"@type": "ImageObject","url": "https://www.publico.pt/content/192x192.png","height": 192,"width": 192}},"author": {"@type": "Person","name": "H&#xE9;lio Carvalho"}}
    </script>
<meta property="og:type" content="article" />
<meta property="og:title" content="N&#xE3;o te lembras do nome de uma m&#xFA;sica? Assobia e o Google diz" />
<meta name="twitter:title" content="N&#xE3;o te lembras do nome de uma m&#xFA;sica? Assobia e o Google diz" />
<meta property="og:image" content="https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&db=IMAGENS&type=PNG&share=1&o=BarraFacebook_P3.png" />
<meta property="og:url" content="https://www.publico.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827" />
<meta property="og:site_name" content="PÚBLICO" />
<meta property="og:description" content="Nova funcionalidade pode ser usada instalando o motor de busca do Google para iOS e Android ou actualizando a aplica&#xE7;&#xE3;o (se j&#xE1; a tiveres)." />
<meta property="fb:app_id" content="263434066253" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@publico" />
<meta name="twitter:site:id" content="2561091" />
<meta name="twitter:url" content="https://www.publico.pt/n1935827" />
<meta name="twitter:description" content="Nova funcionalidade pode ser usada instalando o motor de busca do Google para iOS e Android ou actualizando a aplica&#xE7;&#xE3;o (se j&#xE1; a tiveres)." />
<meta name="twitter:image" content="https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&db=IMAGENS&type=PNG" />
<meta name="apple-itunes-app" content="app-id=953049142" />
<meta name="referrer" content="origin">
<script>
    if (window.self != window.top) {
        var topWindow = window.parent;
        while (topWindow != window.top) {
            topWindow = topWindow.parent;
        }
		if(document.location.href.indexOf("preview_token") < 0){
			document.location = '/';
		}
        //topWindow.location = window.self.location;
    }
</script>
<script>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</script>
<script>
        window.ga = window.ga || function () { (ga.q = ga.q || []).push(arguments) }; ga.l = +new Date;

        var metricNames = ['fp', 'fcp', 'lcp', 'lcpFinal', 'fid', 'cls', 'clsFinal', 'tbt', 'tbt10S', 'tbtFinal'];
        new Perfume({
            analyticsTracker: function (result) {
                var metricName = result.metricName;
                var data = result.data;
                var navigatorInformation = result.navigatorInformation;
                if (metricNames.includes(metricName)) {
                    var obj = {
                        eventCategory: 'Perfume.js',
                        eventAction: metricName,
                        eventValue: metricName === 'cls' ? data * 1000 : data,
                        eventLabel: navigatorInformation.isLowEndExperience ? 'lowEndExperience' : 'highEndExperience',
                        nonInteraction: true,
                    };
                    ga('send', 'event', obj);
                }
            }
        });
    </script>
<link rel="apple-touch-icon" sizes="180x180" href="https://static.publico.pt/files/site/assets/img/ico/apple-touch-icon.png?v=Km29lWbk4K">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.publico.pt/files/site/assets/img/ico/favicon-32x32.png?v=Km29lWbk4K">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.publico.pt/files/site/assets/img/ico/favicon-16x16.png?v=Km29lWbk4K">
<link rel="manifest" href="https://static.publico.pt/files/site/assets/img/ico/manifest.js?v=Km29lWbk4K">
<link rel="mask-icon" href="https://static.publico.pt/files/site/assets/img/ico/safari-pinned-tab.svg" color="#d71921">
<link rel="shortcut icon" href="https://static.publico.pt/files/site/assets/img/ico/favicon.ico?v=Km29lWbk4K">
<meta name="apple-mobile-web-app-title" content="publico.pt">
<meta name="application-name" content="P&Uacute;BLICO">
<meta name="msapplication-config" content="https://static.publico.pt/files/site/assets/img/ico/browserconfig.xml">
<meta name="theme-color" content="#ffffff">


<link rel="preload" href="https://static.publicocdn.com/files/site/assets/fonts/publico-bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://static.publicocdn.com/files/site/assets/fonts/publico-medium.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://static.publicocdn.com/files/site/assets/fonts/giorgiosans-heavy.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://static.publicocdn.com/files/site/assets/fonts/giorgiosans-heavyitalic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://static.publicocdn.com/files/site/assets/fonts/popular-bold.woff2" as="font" type="font/woff2" crossorigin>
<style>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</style>
<link rel="preload" href="https://static.publicocdn.com/files/site/css/main.css?202010141916" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://static.publicocdn.com/files/site/css/main.css?202010021333"></noscript>
<script>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</script>
<script type="text/javascript">
        var dfpName = { portugal: "Portugal", politica: "Politica", sociedade: "Sociedade", economia: "Economia", local: "Local", mundo: "Mundo", culturaipsilon: "Ipsilon", desporto: "Desporto", ciencia: "Ciencia", ecosfera: "Ecosfera", tecnologia: "Tecnologia", opiniao: "Opiniao", p2: "P2", impar: "Impar", fugas: "Fugas", p3: "P3", "conteudo-patrocinado": "estudiop", "estudiop": "estudiop" };
        var dfpSection = typeof dfpName["p3"] === "undefined" ? "Default" : dfpName["p3"];
        var pageSection = { name: "P3", slug: "p3", dfpSection: dfpSection };

        var pageAuthors = ["Hélio Carvalho"];
        var pageTags = ["Internet", "P3", "Google", "Música", "Vícios"];
        var targetSettings = ["Internet", "p3", "google", "musica", "vicios"];
        var pageTagsId = [1394, 8697, 694, 708, 8764];
        var pageType = "News";
        var pageDate = "Mon, 19 Oct 2020 16:09:51 GMT";
        var pageSponsored = false;
 window.isPwEnable = true;        window.documentId = 1935827;
        window.fontName = "NOTICIA";
        window.isLocked = false;
        window.isOpinion = false;
        window.config = {
            counts: true,
            opens: false,
            dataId: 1935827,
            days: 30,
            size: 10
        };

        window.isLongForm = false;
		window.PageCss = 'p3';
    </script>
<script>
    window.slotsToload = window.slotsToload || [];
    window.campainName = "rvf_2020";
    try {
        window.campainId = localStorage.getItem(window.campainName);
        window.campainId = window.campainId.replace(/\"/g, "");
    } catch (e) {
        window.campainId = "";
    }
    var googleTrackingCode = "UA-15474788-20"; //UA-15474788-20
    var timerRefresh = null;
    var idle_time = last_idle_time = 0;
    if (document.location.pathname === "/") {
        window.addEventListener("scroll", function () {
            if (timerRefresh) {
                clearTimeout(timerRefresh);
            }

            timerRefresh = window.setTimeout(function () {
                if (idle_time != last_idle_time) {
                    idle_time = idle_time == 0 ? 0 : idle_time - 1;
                    last_idle_time = idle_time;
                }
            }, 500);
        })

		window.canRefresh = true;

        setInterval(function () {
            if (window.isFromRefresh) {
                Publico.Cookies.set("pub_refresh", "", -1);
            }
            idle_time++;
            if (idle_time == 3) {
                if (siteControl) {
                    siteControl._sendEvent("Homepage", "Refresh");
                }
                if (Publico) {
                    Publico.Cookies.set("pub_refresh", 1);
                }
                if (window.canRefresh) document.location.reload();
                idle_time == 0
            }
        }, 60000);

        if (document.cookie.indexOf("pub_refresh") > -1) {
            window.isFromRefresh = true;
        }
    }
</script>
<script>
    var pp_gemius_identifier = '.X2bGScWCGLZzbLgX2VHcuV176EdwCbMhDcUvgzZW8b.A7';
    //var pp_gemius_extraparameters = new Array('gA=' + (document.location.pathname == "/" ? 'Homepage_do_site' : document.location.pathname));
    var pageTags = window["pageTags"] || [];
	if (pageTags && pageTags.indexOf("P3") > -1) {
        pp_gemius_extraparameters = new Array('gA=P3');
    } else {
        pp_gemius_extraparameters = new Array('gA=' + (document.location.pathname == "/" ? 'Homepage_do_site' : 'P3'));
    }
	function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};}; gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
	(function(d,t) {var ex; try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.async='true'; gt.src=l+'://gapt.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (ex) {}})(document,'script');

</script>
<script>
    window.ioObject = 'io';
    (function (i) { window[i] = window[i] || function () { (window[i].a = window[i].a || []).push(arguments) } })(window.ioObject);
</script>
<script async src="https://cdn.onthe.io/io.js/7jgFmFtj53Dj"></script>
<script>
        window._io_config = window._io_config || {};
        window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
        window._io_config["0.2.0"].push({
            page_url: window.location.href,
            page_url_canonical: "https://www.publico.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827",
            page_title: "N&#xE3;o te lembras do nome de uma m&#xFA;sica? Assobia e o Google diz",
            page_type: "article",
            page_language: "pt",
            article_authors: window.pageAuthors,
            article_categories: window.pageTags,
            article_type: "normal",
            article_word_count: "175",
            article_publication_date: "Mon, 19 Oct 2020 16:09:51 GMT",
            user_status: "open"
        });
    </script>
<style>.end-links{margin-right:auto;width:calc(50% - 1.875rem);margin-left:calc(16.666% + .9375rem);position:relative;min-height:80px;margin-bottom:32px}@media screen and (max-width:63.99875em){.end-links{width:100%;margin-right:auto;margin-left:auto}}.end-links{box-shadow:0 1px 3px rgba(0,0,0,0.08),0 1px 2px rgba(0,0,0,0.2);padding:1rem;background:#fff}@media print,screen and (min-width:64em){.end-links{display:-ms-flexbox;display:flex;-ms-flex-align:center;align-items:center;min-height:107px}}.end-links:after{content:"";background:url(https://static.publicocdn.com/files/coronavirus/img/bg-footer-coronavirus.png);background-size:contain;background-repeat:no-repeat;width:81px;height:85px;position:absolute;bottom:8px;right:16px;opacity:0.5}@media print,screen and (min-width:64em){.end-links:after{top:8px;bottom:auto}}.tone--multimedia .end-links{margin:2rem auto 0 auto}.footer-logo-wrapper{max-width:112px;display:block;margin:0 auto 1rem auto;-ms-flex:1 0 112px;flex:1 0 112px}@media print,screen and (min-width:64em){.footer-logo-wrapper{margin:0;margin-right:1rem}}.end-links ul{list-style-type:none;margin:0}@media print,screen and (min-width:64em){.end-links ul{display:-ms-flexbox;display:flex;-ms-flex-align:center;align-items:center}}.end-links button,.end-links li,.end-links li a{color:#D50000!important}.end-links button{border:none!important}.end-links li{text-align:center}@media print,screen and (min-width:64em){.end-links li{text-align:left;padding:0 1rem;-ms-flex:0 1 auto;flex:0 1 auto}}@media print,screen and (min-width:64em){.end-links li:first-child{-ms-flex:1 0 65%;flex:1 0 65%;padding-left:30px}}.end-links li:not(:last-child){margin-bottom:0.5rem}@media print,screen and (min-width:64em){.end-links li:not(:last-child){margin-bottom:0;border-right:solid 1px #EA8080}}@media print,screen and (min-width:64em){.end-links li:last-child{padding-right:0}}.end-links li a{font-weight:bold;border-bottom:solid 1px #D50000}.end-links .user-tools__item--notifications{position:relative}.end-links .onesignal-customlink-container{position:absolute;top:-2px;left:-2px;margin:0!important}.end-links .onesignal-customlink-container,.end-links .onesignal-customlink-container:hover{background:transparent!important}.end-links .user-tools__item--notifications .onesignal-customlink-subscribe{padding-right:250px}.end-links .user-tools__item--notifications .onesignal-customlink-subscribe:before{color:#D50000}.end-links .user-tools__item--notifications .onesignal-customlink-subscribe:after{display:none}.end-links .user-tools__item--notifications .notifications-label strong{font-weight:700;border-bottom:1px solid #D50000}.end-links .dropdown-pane{text-shadow:none}</style>
</head>
<body id="publico-pt" class="layout layout--standard tone tone--p3 tone--news">
<div id="content" class="content">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M374K84" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="masthead" class="masthead masthead--compact " role="banner" data-sticky-container>
<div class="masthead__wrapper" id="masthead-wrapper">
<div class="masthead__container" id="masthead-container">
<div class="masthead__main">
<ul class="menu">
<li>
<button type="button" class="masthead__button masthead__button--iconic" data-toggle="navigation-main">
<i class="i-menu" aria-hidden="true"></i>
<span class="show-for-sr">Abrir menu</span>
<span class="masthead__button__label show-for-large">Secções</span>
</button>
</li>
<li>
<button type="button" class="masthead__button masthead__button--iconic" data-toggle="search-panel">
<i class="i-search" aria-hidden="true"></i>
<span class="show-for-sr">Abrir pesquisa</span>
<span class="masthead__button__label show-for-large">Pesquisa</span>
</button>
</li>
<li>
<a href="https://www.publico.pt/jornal" class="masthead__button masthead__button--iconic">
<i class="i-newspaper" aria-hidden="true"></i>
<span class="masthead__button__label show-for-large">Edição impressa</span>
</a>
</li>
</ul>
<div class="masthead__branding">
<h2 class="masthead__branding__heading">
<a href="/" title="Ir para a homepage">
<span class="show-for-sr">Público</span>
<svg class="masthead__branding__logo" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 56 59"><path fill="#FFF" d="M0,54.836c5.992-1.199,6.132-1.444,6.132-6.724V10.9c0-5.242-0.267-5.632-6.132-6.724V0h30.317	c16.605,0,25.378,5.11,25.378,17.8c0,9.563-6.9,18.909-21.205,18.909c-2.381,0.072-4.76-0.19-7.068-0.78v-2.912	c6.746-1.745,9.113-3.271,9.113-14.705c0-10.85-1.537-14.479-7.426-14.479c-3.417,0-4.071,0.933-4.071,4.773v39.509	c0,5.353,0.158,5.632,6.9,6.724v4.181H0v-4.181" /><path fill="#FFF" d="M14.505,14.901l-0.037-0.119c-0.105-0.386-0.146-0.4-0.589-0.4h-2.875	c-0.424,0-0.463,0.039-0.685,0.327l-0.232,0.31H9.865l-0.241-2.412l0.087-0.125c0.454,0.029,0.763,0.038,1.206,0.038h2.964	c0.453,0,0.482-0.029,0.579-0.4l0.048-0.184h0.31v2.97L14.505,14.901z M8.459,14.487c-0.55,0.046-1.034-0.362-1.08-0.912	c-0.047-0.551,0.362-1.034,0.912-1.081c0.551-0.046,1.034,0.362,1.081,0.913c0.002,0.028,0.003,0.058,0.003,0.086	c0.039,0.509-0.342,0.953-0.851,0.991C8.502,14.486,8.48,14.487,8.459,14.487L8.459,14.487z M14.505,18.131l-0.048-0.183	c-0.105-0.415-0.135-0.434-0.579-0.434H8.951c-0.511,0-0.569,0.019-0.733,0.337l-0.163,0.328H7.794l-0.213-2.432l0.087-0.125	c0,0,0.482,0.029,1.128,0.029h5.085c0.453,0,0.487,0,0.595-0.414l0.032-0.134h0.31v3.027L14.505,18.131z M12.412,20.118	c-1.379,0-1.794,0.347-1.794,0.974c0.002,0.212,0.041,0.421,0.116,0.618h3.434c0.207-0.159,0.328-0.405,0.328-0.666	C14.496,20.455,14.216,20.117,12.412,20.118L12.412,20.118z M14.281,23.571h-5.33c-0.511,0-0.579,0.01-0.733,0.308l-0.163,0.328	H7.794l-0.213-2.399l0.087-0.126c0,0,0.482,0.028,1.128,0.028h1.523v-0.049c-0.43-0.408-0.68-0.97-0.695-1.562	c0-0.906,0.656-1.881,2.373-1.881c1.45-0.17,2.764,0.868,2.934,2.318c0.023,0.207,0.023,0.416-0.001,0.623	C14.975,22.012,14.748,22.857,14.281,23.571z M13.635,29.599h-2.659c-0.425,0-0.474,0.01-0.686,0.328l-0.2,0.309H9.868l-0.241-2.374	l0.087-0.125h3.453c0.579,0,0.742-0.2,0.742-0.569c-0.007-0.233-0.049-0.464-0.125-0.685h-2.809c-0.425,0-0.492,0.03-0.686,0.328	l-0.2,0.308H9.868l-0.241-2.373l0.087-0.125h3.85c0.5,0,0.55-0.01,0.675-0.327l0.1-0.241h0.271l0.328,2.257l-0.087,0.125	l-0.676-0.02v0.048c0.464,0.521,0.733,1.186,0.763,1.882c0.056,0.639-0.417,1.202-1.057,1.259c-0.08,0.007-0.161,0.006-0.241-0.004	H13.635z M9.063,28.355l-1.129-1.128c-0.17-0.15-0.271-0.362-0.279-0.588c0.025-0.349,0.326-0.611,0.675-0.59	c0.292-0.007,0.544,0.204,0.588,0.492l0.338,1.728L9.063,28.355z M12.281,11.873c-1.987,0-2.652-1.609-2.652-3.057	c0-0.984,0.31-1.641,0.955-1.641c0.39-0.025,0.726,0.269,0.752,0.658c0.002,0.028,0.002,0.057,0,0.085	c0,0.579-0.424,0.753-0.878,0.791c-0.327,0.029-0.386,0.078-0.386,0.387c0,0.399,0.213,0.944,1.756,0.944	c1.379,0,2.142-0.386,2.142-1.485c-0.003-0.462-0.118-0.915-0.338-1.321h0.338c0.638,0.516,0.996,1.302,0.965,2.122	c0.09,1.307-0.896,2.438-2.202,2.528C12.582,11.895,12.43,11.891,12.281,11.873z M12.3,7.073c-1.513,0.06-2.786-1.119-2.846-2.632	c-0.059-1.513,1.119-2.787,2.632-2.846c1.513-0.06,2.787,1.119,2.847,2.632c0.001,0.035,0.002,0.071,0.002,0.106	c0.116,1.389-0.915,2.609-2.304,2.726c-0.111,0.009-0.223,0.011-0.335,0.006L12.3,7.073z M12.339,3.524	c-2.072,0-2.275,0.327-2.275,0.839c0,0.482,0.338,0.781,2.063,0.781c2.113,0,2.373-0.251,2.373-0.829	c-0.004-0.438-0.148-0.795-2.165-0.795L12.339,3.524z M14.5,36.682l-0.066-0.271c-0.078-0.327-0.116-0.425-0.772-0.425H9.287	c-0.656,0-0.694,0.1-0.771,0.425l-0.068,0.271H8.129v-3.438c0-1.881,0.579-2.875,2.017-2.875c1.179,0.031,2.11,1.012,2.079,2.191	c-0.001,0.069-0.007,0.14-0.016,0.209c0.001,0.272-0.045,0.543-0.135,0.8h-0.337c-0.048-0.79-0.319-1.032-1.533-1.032	c-1.312,0-1.6,0.2-1.6,0.85c0.003,0.153,0.029,0.307,0.077,0.452h4.977c0.627,0,0.656-0.057,0.752-0.442l0.087-0.338h0.318v3.617	h-0.318" /></svg>
</a>
</h2>
</div>
<div class="masthead__extras">
<nav class="masthead__nav" role="navigation" aria-labelledby="masthead__nav__title">
<h2 class="masthead__nav__title" id="masthead__nav__title">Em destaque</h2>
<ul class="masthead__menu">
<li><a href="/p2">P2</a></li>
<li><a href="/culturaipsilon">Ípsilon</a></li>
<li><a href="/impar">Ímpar</a></li>
<li><a href="/fugas">Fugas</a></li>
<li><a href="/p3">P3</a></li>
<li><a href="http://cinecartaz.publico.pt">Cinecartaz</a></li>
<li><a href="https://www.publico.pt/clubep">Clube P</a></li>
</ul>
</nav>
<h3 class="masthead__story-meta story-meta" aria-hidden="true">
<span class="kicker"><a href="/p3/internet">Internet</a></span> <span class="story-meta__headline headline">Não te lembras do nome de uma música? Assobia e o Google diz</span>
</h3>
</div>
</div>
<div class="social-tools social-tools--sticky">
<span class="show-for-sr">Partilhar notícia</span>
<ul class="social-tools__menu social-tools__menu--dropdown">
<li class="social-tools__item social-tools__text">
<span class="stat-tab"><span class="stat-tab__number">2</span> <span class="stat-tab__label">partilhas</span></span>
</li>
<li class="social-tools__item social-tools__item--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Facebook">
<i class="i-facebook"></i>
<span class="show-for-sr">Partilhar no Facebook</span>
</a>
</li>
<li class="social-tools__item social-tools__item--twitter">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827&text=Internet.&#x2B;N%C3%A3o&#x2B;te&#x2B;lembras&#x2B;do&#x2B;nome&#x2B;de&#x2B;uma&#x2B;m%C3%BAsica%3F&#x2B;Assobia&#x2B;e&#x2B;o&#x2B;Google&#x2B;diz" target="_blank" title="Twitter">
<i class="i-twitter"></i>
<span class="show-for-sr">Partilhar no Twitter</span>
</a>
</li>
<li class="social-tools__item social-tools__item--whatsapp">
<a href="whatsapp://send?text=Internet.&#x2B;N%C3%A3o&#x2B;te&#x2B;lembras&#x2B;do&#x2B;nome&#x2B;de&#x2B;uma&#x2B;m%C3%BAsica%3F&#x2B;Assobia&#x2B;e&#x2B;o&#x2B;Google&#x2B;diz+https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="WhatsApp">
<i class="i-whatsapp"></i>
<span class="show-for-sr">Partilhar no WhatsApp</span>
</a>
</li>
<li class="social-tools__item social-tools__item--messenger">
<a href="fb-messenger://share/?link=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Messenger">
<i class="i-messenger" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Messenger</span>
</a>
</li>
<li class="social-tools__item social-tools__dropdown">
<a href="#" class="social-tools__item--more"><i class="i-more" aria-hidden="true"></i></a>
<ul class="social-tools__menu">
<li class="social-tools__item social-tools__item--googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Google+">
<i class="i-googleplus" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Google+</span>
</a>
</li>
<li class="social-tools__item social-tools__item--linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827&title=Internet.&#x2B;N%C3%A3o&#x2B;te&#x2B;lembras&#x2B;do&#x2B;nome&#x2B;de&#x2B;uma&#x2B;m%C3%BAsica%3F&#x2B;Assobia&#x2B;e&#x2B;o&#x2B;Google&#x2B;diz" target="_blank" title="LinkedIn">
<i class="i-linkedin"></i>
<span class="show-for-sr">Partilhar no LinkedIn</span>
</a>
</li>
<li class="social-tools__item social-tools__item--pinterest">
<a href="https://www.pinterest.com/pin/find/?url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Pinterest">
<i class="i-pinterest" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Pinterest</span>
</a>
</li>
<li class="social-tools__item social-tools__item--mail">
<a href="/cdn-cgi/l/email-protection#bb84c8ced9d1ded8cf86f2d5cfdec9d5decf959bf59ef8889efa88d49bcfde9bd7ded6d9c9dac89bdfd49bd5d4d6de9bdfde9bced6da9bd69ef8889ef9fac8d2d8da9e88fd9bfac8c8d4d9d2da9bde9bd49bfcd4d4dcd7de9bdfd2c19dd9d4dfc286eddad7de9e898bda9e898bcbded5da9e898bd7dec99e898bdec8cfde9e898bdac9cfd2dcd49e898bdfd49e898beb889e88fa9e898bd3cfcfcb9e88fa9e89fd9e89fdcccccc95cbced9d7d2d8d495cbcf9e89fd898b898b9e89fd8a8b9e89fd8a829e89fdcb889e89fdd5d4cfd2d8d2da9e89fdd5dad496d7ded6d9c9dac896d5d4d6de96d6cec8d2d8da96dac8c8d4d9d2da96dcd4d4dcd7de968a82888e83898c9e88fdcecfd6e4c8d4cec9d8de9e88ffdddededfd9cec9d5dec99e898dcecfd6e4d6dedfd2ced69e88ffdddededf9e898dcecfd6e4d8dad6cbdad2dcd59e88fffddededf9e898e88fa9e89f9ebced9d7d2d8d4e9e8e89e89f99e898e8983ebced9d7d2d8d495cbcf9e898e89829e8bfa9e8bfa96969e8bfae9ded8ded9da9e898bd49e898bd6ded7d3d4c99e898bdfd49e898beb889e898bd5d49e898bc8dece9e898bded6dad2d79e898bd3cfcfcbc89e88fa9e89fd9e89fdcccccc95cbced9d7d2d8d495cbcf9e89fdd5deccc8d7decfcfdec9c8" title="Email" data-modal="email">
<i class="i-mail"></i>
<span class="show-for-sr">Enviar por email</span>
</a>
</li>
<li class="social-tools__item social-tools__item--save">
<a href="javascript:" class="action--save" title="Guardar" data-action="bookmark" data-modal="login" data-data-type="" data-data-id="1935827">
<i class="i-bookmark" aria-hidden="true"></i>
<span class="show-for-sr">Guardar</span>
</a>
</li>
<li class="social-tools__item social-tools__item--comment">
<a href="/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827#comments" title="Comentários">
<i class="i-comment"></i>
<span class="social-tools__item__label">Comentar</span>
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="masthead__sub user-tools">
<ul class="menu dropdown" data-dropdown-menu data-disable-hover="true" data-click-open="true">
<li class="user-tools__item user-tools__item--subscriber-only">
<a onclick="Publico.Track.Event('Jogos', 'Home', 'Click')" href="https://www.publico.pt/jogos" class="masthead__button masthead__button--iconic">
<i class="i-games" aria-hidden="true"></i>
<span class="masthead__button__label show-for-large">Jogos</span>
</a>
</li>
<li class="user-tools__item user-tools__item--login">
<button type="button" class="float-right masthead__button user-tools__item--action" data-toggle="masthead-login" @*data-open="modal-login" *@ onclick="window.ctrStaringPoint = 'ENTRAR';Publico.Track.Event('CTR', 'ENTRAR', 'TOPO');">Entrar</button>
</li>
<li class="user-tools__item user-tools__item--profile is-dropdown-submenu-parent">
<button type="button" class="masthead__button masthead__button--toggle user-tools__item--action"></button>
<ul class="menu masthead__dropdown-menu user-tools__dropdown-menu">
<li><a rel="nofollow" class="need-user-id" href="/utilizador/conta">A minha conta</a></li>
<li><a class="option-expert-link" href="/utilizador/nivel">Torne-se perito</a></li>
<li><a href="/utilizador/biblioteca" class="need-user-id">Biblioteca</a></li>
<li class="divider"></li>
<li><a class="need-user-id" rel="nofollow" href="/utilizador/perfil">Perfil público</a></li>
<li><a class="need-user-id moderation-link" rel="nofollow" href="/utilizador/moderacao?userId=" style="display:none">Moderação</a></li>
<li class="divider"></li>
<li><a href="https://www.publico.pt/clubep">Clube P</a></li>
<li><a href="/jornal">Edição Impressa </a></li>
<li><a href="/estante-publico">Estante PÚBLICO</a></li>
<li><a href="/exclusivos">Exclusivos</a></li>
<li class="divider"></li>
<li><a rel="nofollow" href="/utilizador/logout2" class="logout-session">Sair</a></li>
</ul>
</li>
<li class="user-tools__item user-tools__item--subscribe">
<a href="https://www.publico.pt/assinaturas/verao" class="masthead__button user-tools__item--action subscribe-link" data-name="OUTROS_BOTAO_TOPO" data-campanha="20200710_Verao">Assine já</a>
</li>
<li class="user-tools__item user-tools__item--subscribe">
<a href="https://www.publico.pt/edicaodiaria" onclick="Publico.Track.Event('EM_CASA', 'OUTROS', 'CLICK');" class="masthead__button user-tools__item--action subscribe-link" data-name="BOTAO_EM_CASA" data-campanha="20200406_EM_CASA">Em casa</a>
</li>
<style>
					  .masthead__container .user-tools__item--subscribe .masthead__button{border-top-right-radius:0;border-bottom-right-radius:0}}@media screen and (max-width: 22.5em){.masthead__container .user-tools__item--subscribe+.user-tools__item--subscribe{display:none !important}}.masthead__container .user-tools__item--subscribe+.user-tools__item--subscribe .masthead__button{background-color:#f8ea96;color:#000;border-top-left-radius:0;color:#222;border-bottom-left-radius:0;border-top-right-radius:2px;border-bottom-right-radius:2px;margin-left:1px}.masthead__container .user-tools__item--subscribe+.user-tools__item--subscribe .masthead__button:hover,.masthead__container .user-tools__item--subscribe+.user-tools__item--subscribe .masthead__button:focus{background-color:#f4e067;color:#000}@media screen and (max-width: 39.99875em){.masthead__container .masthead__button:not(.masthead__button--iconic){padding:0.85em 1em !important}}@media screen and (max-width: 39.99875em){.user-tools__item--notifications .onesignal-customlink-container[data-cl-initialized="true"]{margin-left:.25rem !important}}@media screen and (max-width: 22.5em){.user-tools__item--notifications .onesignal-customlink-container[data-cl-initialized="true"]{margin-left:0 !important}}@media screen and (max-width: 25.8125em){.user--logged-in.user--non-subscriber .masthead__container .user-tools__item--profile{display:none !important}}@media screen and (max-width: 64em){.user--logged-in.user--non-subscriber .masthead__button--toggle{max-width:6.25rem}}@media screen and (max-width: 22.5em){ .masthead__container .user-tools__item--subscribe + .user-tools__item--subscribe { display: none !important} }
					</style>
<li class="user-tools__item user-tools__item--notifications" role="menuitem">
<div><div class="onesignal-customlink-container"></div></div>
<div class="dropdown-pane notifications-warning" data-position="bottom" data-alignment="right" id="notifications-warning" data-v-offset="4" data-close-on-click="true">
</div>
</li>
</ul>
</div>
</div>
</div>
</header>
<main id="main" class="main" role="main" tabindex="0">
<div class="pubHorz"></div>
<div class="page__nav__wrapper page__nav__wrapper--p3">
<nav class="page__nav responsive-toggle" id="page-nav" data-toggler=".expanded" role="navigation" aria-labelledby="page-nav-title">
<header class="page__header">
<h4 class="page__title page__title--logo page__title--p3">
<a href="/p3">
<span class="show-for-sr">P3</span>
<svg class="page__title__img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100" height="70" viewBox="0 0 100 70"><g fill="#FFF"><path d="M0 70h37.669v-3.313l-3.515-.903c-4.018-1.004-4.621-1.306-4.621-7.831V6.148c.703-.302 3.013-.804 4.721-.804 6.729 0 8.84 3.013 8.84 16.667 0 12.649-2.512 15.46-10.749 15.963v3.513c1.205.401 4.119 1.405 8.337 1.405 16.875 0 25.012-10.642 25.012-21.484C65.694 6.449 55.349.425 35.76.425H0v3.313l2.812.702c3.416.804 4.42 1.205 4.42 8.032v45.479c0 6.827-1.004 7.228-4.42 8.032L0 66.687V70zM81.942 44.709c9.843 0 18.058-4.308 18.058-12.983v-1.281c0-5.239-3.03-8.208-7.397-9.313v-.176c3.785-1.455 6.465-3.727 6.465-8.907v-.931C99.068 3.259 91.378 0 83.167 0c-6.292 0-10.951 1.106-15.612 4.075l4.835 8.5c2.62-1.455 5.765-2.388 8.736-2.388 3.204 0 4.952 1.048 4.952 3.319v.64c0 2.621-1.631 3.551-4.543 3.551h-4.718v8.675h5.359c2.854 0 4.426.873 4.426 3.375v.933c0 2.852-2.679 3.9-6.407 3.9-3.03 0-6.35-.989-9.145-2.562l-4.718 9.024c3.961 2.387 8.388 3.667 15.61 3.667" /></g></svg>
</a>
</h4>
</header>
<div class="page__nav__header responsive-toggle--toggler">
<button class="toggler" type="button" data-toggle="page-nav">
<i class="i-menu" aria-hidden="true"></i>
<span class="page__nav__title" id="page-nav-title">Menu</span>
</button>
</div>
<div class="page__menu__wrapper">
<ul class="page__menu vertical medium-horizontal menu">
<li class=""><a href="/p3/actualidade">Actualidade</a></li>
<li class=""><a href="/p3/cultura">Cultura</a></li>
<li class=""><a href="/p3/vicios">V&#xED;cios</a></li>
<li class=""><a href="/p3/multimedia">Multim&#xE9;dia</a></li>
<li class=""><a href="/p3/causas">Causas</a></li>
<li class=""><a href="/p3/megafone">Megafone</a></li>
<li class=""><a href="/p3/pet">Pet</a></li>
</ul>
<ul class="page__menu page__menu__extras vertical medium-horizontal menu">
<li class="page__menu__extras__search">
<button class="button small" type="button" data-toggle="p3-dropdown-search"><i class="i-search" aria-hidden="true"></i> Pesquisar</button>
<div class="dropdown-pane" id="p3-dropdown-search" data-dropdown data-auto-focus="true">
<form class="search-panel__form search-form" role="search" method="get" action="/pesquisa">
<input type="hidden" name="section" value="p3" />
<div class="input-group search-form__controls">
<label for="dropdown-search-input" class="show-for-sr">Pesquise no P3</label>
<input class="input-group-field" type="search" id="dropdown-search-input" placeholder="Termos a pesquisar" name="query" />
<div class="input-group-button">
<input type="submit" class="search-form__button search-form__button--submit" value="Pesquisar">
</div>
</div>
</form>
</div>
</li>
<li class="page__menu__extras__fb">
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FPublicoP3%2F&width=124&layout=button_count&action=like&size=small&show_faces=false&share=true&height=46&appId=263434066253&locale=pt_PT" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</li>
</ul>
</div>
</nav>
</div>
<article id="story" class="story story--single story--article article-id article--has-medium-media" data-article-id="1935827">
<style>
        .tone--p3 .story__media__wrapper--vertical::before {
            padding-top: calc(((1160px * 0.33) - 1rem) * 0,67);
        }
</style>
<figure class="story__media media media--image media--action  media--horizontal-medium" data-media-action="modal" aria-label="media">
<div class="flex-media camera" style="padding-bottom: 66.62%;">
<img alt="Usando o Google, podes encontrar todas as m&#xFA;sicas cuja letra e nome n&#xE3;o te lembras" data-media-size="1300x866" data-media-viewer="https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG" data-interchange="[https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=480, small],
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=960, small-retina]
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=640, xmedium],
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=1280, xmedium-retina],
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=1024, medium],
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=2048, medium-retina],
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=1144, large],
                        [https://imagens.publico.pt/imagens.aspx/1516763?tp=UH&amp;db=IMAGENS&amp;type=PNG&w=2048, large-retina]" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<div class="media-badge">
<span class="show-for-sr">Foto</span>
<i class="i-expand" aria-hidden="true"></i>
</div>
</div>
<figcaption class="caption caption--image">
Usando o Google, podes encontrar todas as músicas cuja letra e nome não te lembras
<span class="credit">Gemma Bou/Flickr</span>
</figcaption>
</figure>
<header class="story__header" id="story-header">
<div class="kicker">
<a href="/Internet" rel="tag">Internet</a>
</div>
<h1 class="headline story__headline">
Não te lembras do nome de uma música? Assobia e o Google diz
</h1>
<div class="story__blurb lead" itemprop="description">
<p>Nova funcionalidade pode ser usada instalando o motor de busca do Google para iOS e Android ou actualizando a aplicação (se já a tiveres).</p>
</div>
<div class="story__meta">
<div class="byline-dateline">
<div class="byline">
<address class="byline__author">
<a rel="author" href="/autor/helio-carvalho" title="Mais artigos de H&#xE9;lio Carvalho">
<span class="byline__name">H&#xE9;lio Carvalho</span></a> </address>
</div>
<time class="dateline" datetime="Mon, 19 Oct 2020 16:09:51 GMT">19 de Outubro de 2020, 16:09</time>
</div>
<div class="social-tools">
<span class="show-for-sr">Partilhar notícia</span>
<ul class="social-tools__menu social-tools__menu--dropdown">
<li class="social-tools__item social-tools__text">
<span class="stat-tab"><span class="stat-tab__number">2</span> <span class="stat-tab__label">partilhas</span></span>
</li>
<li class="social-tools__item social-tools__item--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Facebook">
<i class="i-facebook" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Facebook</span>
</a>
</li>
<li class="social-tools__item social-tools__item--twitter">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827&text=N%C3%A3o&#x2B;te&#x2B;lembras&#x2B;do&#x2B;nome&#x2B;de&#x2B;uma&#x2B;m%C3%BAsica%3F&#x2B;Assobia&#x2B;e&#x2B;o&#x2B;Google&#x2B;diz" target="_blank" title="Twitter">
<i class="i-twitter" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Twitter</span>
</a>
</li>
<li class="social-tools__item social-tools__item--whatsapp">
<a href="whatsapp://send?text=N%C3%A3o&#x2B;te&#x2B;lembras&#x2B;do&#x2B;nome&#x2B;de&#x2B;uma&#x2B;m%C3%BAsica%3F&#x2B;Assobia&#x2B;e&#x2B;o&#x2B;Google&#x2B;diz+https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="WhatsApp">
<i class="i-whatsapp" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no WhatsApp</span>
</a>
</li>
<li class="social-tools__item social-tools__item--messenger">
<a href="fb-messenger://share/?link=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Messenger">
<i class="i-messenger" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Messenger</span>
</a>
</li>
<li class="social-tools__item social-tools__dropdown"><a href="#" class="social-tools__item--more"><i class="i-more" aria-hidden="true"></i></a><ul class="social-tools__menu"> <li class="social-tools__item social-tools__item--googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Google+">
<i class="i-googleplus" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Google+</span>
</a>
</li>
<li class="social-tools__item social-tools__item--linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827&title=N%C3%A3o&#x2B;te&#x2B;lembras&#x2B;do&#x2B;nome&#x2B;de&#x2B;uma&#x2B;m%C3%BAsica%3F&#x2B;Assobia&#x2B;e&#x2B;o&#x2B;Google&#x2B;diz" target="_blank" title="LinkedIn">
<i class="i-linkedin" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no LinkedIn</span>
</a>
</li>
<li class="social-tools__item social-tools__item--pinterest">
<a href="https://www.pinterest.com/pin/find/?url=https%3A%2F%2Fwww.publico.pt%2F2020%2F10%2F19%2Fp3%2Fnoticia%2Fnao-lembras-nome-musica-assobia-google-1935827" target="_blank" title="Pinterest">
<i class="i-pinterest" aria-hidden="true"></i>
<span class="show-for-sr">Partilhar no Pinterest</span>
</a>
</li>
<li class="social-tools__item social-tools__item--mail">
<a href="/cdn-cgi/l/email-protection#320d414750585751460f7c1771011773015d124657125e575f5040534112565d125c5d5f5712565712475f53125f177101177073415b5153170174127341415d505b531257125d12755d5d555e5712565b4814505d564b0f64535e571700025317000242575c531700025e5740170002574146571700025340465b555d170002565d17000262011701731700025a4646421701731700741700744545451c4247505e5b515d1c4246170074000200021700740302170074030b17007442011700745c5d465b515b531700745c535d1f5e575f504053411f5c5d5f571f5f47415b51531f5341415d505b531f555d5d555e571f030b01070a000517017447465f6d415d47405157170176545757565047405c574017000447465f6d5f57565b475f1701765457575617000447465f6d51535f42535b555c1701767457575617000701731700706247505e5b515d606161170070170007000a6247505e5b515d1c4246170007000b1702731702731f1f1702736057515750531700025d1700025f575e5a5d40170002565d17000262011700025c5d170002415747170002575f535b5e1700025a464642411701731700741700744545451c4247505e5b515d1c42461700745c5745415e574646574041" title="Email" data-modal="email">
<i class="i-mail" aria-hidden="true"></i>
<span class="show-for-sr">Enviar por email</span>
</a>
</li>
<li class="social-tools__item social-tools__item--print">
<a href="javascript:window.print()" title="Imprimir">
<i class="i-print" aria-hidden="true"></i>
<span class="show-for-sr">Imprimir</span>
</a>
</li>
<li class="social-tools__item social-tools__item--save">
<a href="javascript:" class="action--save" title="Guardar" data-action="bookmark" data-modal="login" data-data-type="" data-data-id="1935827">
<i class="i-bookmark" aria-hidden="true"></i>
<span class="show-for-sr">Guardar</span>
</a>
</li>
<li class="social-tools__item social-tools__item--comment">
<a href="#comments" class="comments-listing" title="Comentários">
<i class="i-comment" aria-hidden="true"></i>
<span class="social-tools__item__label">Comentar</span>
</a>
</li>
</ul></li> </ul>
</div>
</div>
</header>
<div class="story__content" id="story-content">
<aside class="ad-slot ad-slot--margin show-for-large">
<div class="pubVert show-for-desktop"></div>
<div class="pubVert pubIdealista show-for-desktop"></div>
</aside>
<div class="story__body" id="story-body" data-io-article-url="https://www.publico.pt/2020/10/19/p3/noticia/nao-lembras-nome-musica-assobia-google-1935827">
<p>O <a href="https://www.publico.pt/2020/10/07/tecnologia/noticia/congresso-eua-quer-novas-leis-tirar-google-facebook-amazon-apple-1934363" target="_blank">Google</a> inaugurou uma nova funcionalidade que vem salvar todos os que se assobiam o refr&atilde;o de uma m&uacute;sica, mas n&atilde;o sabem o nome da can&ccedil;&atilde;o nem o que pesquisar. Utilizando a <a href="https://www.publico.pt/2020/06/24/tecnologia/noticia/google-lanca-ferramentas-apagar-automaticamente-historico-pesquisa-localizacao-1921802" target="_blank">ferramenta de pesquisa do Google</a>, na fun&ccedil;&atilde;o de comando de voz, poder&aacute;s trautear ou <a href="https://www.publico.pt/2015/10/26/p3/noticia/escola-de-artes-de-leiria-lancou-curso-inedito-de-assobio-1824525" target="_blank">assobiar</a> uma melodia para pesquisar a m&uacute;sica pretendida.</p> <aside class="ad-slot ad-slot--margin show-for-large">
<div class="pubVert pubWidget show-for-desktop"></div>
</aside>
<p>N&atilde;o &eacute; a primeira vez que &eacute; desenvolvido um <em>software </em>que identifica uma m&uacute;sica a partir de umas notas assobiadas&nbsp;&mdash;&#8203; alguns sites, como o <a href="https://www.midomi.com/" target="_blank">Midomi</a>,&nbsp;j&aacute; o fazem.</p><p>Para experimentar esta nova fun&ccedil;&atilde;o do Google, basta clicar no comando de voz, seleccionar a pesquisa de m&uacute;sicas e come&ccedil;ar a trautear ou assobiar a can&ccedil;&atilde;o durante 10 a 15 segundos. A funcionalidade j&aacute; est&aacute; dispon&iacute;vel, bastando instalar a aplica&ccedil;&atilde;o do motor de busca para iOS e Android ou actualiz&aacute;-la (se j&aacute; a tiveres)</p> <aside class="ad-slot ad-slot--margin hide-for-large ad-slot--sticky">
<div class="ad-slot--sticky-wrapper">
<div class="pubVert hide-for-desktop"></div>
</div>
</aside>
<aside class="supplemental-slot--margin">
<article class="card card--module card--module--popular-headlines">
<div class="card__inner">
<div class="card__content">
<header class="card__header">
<h2 class="card__title">Mais populares</h2>
</header>
<ol class="headline-list headline-list--numbered" id="popular-box-p3" data-source="/api/list/popular/p3" data-folder="news" data-template="popular_p3" data-max-size="5" data-auto-fill="false" data-replace="false" data-category="MAIS_POPULARES" data-action="P3" data-track-links="true">
<li class="lazy-loading__loader"><span class="show-for-sr">A carregar...</span></li>
</ol>
</div>
</div>
</article>
</aside>
<p>Al&eacute;m de identificar a m&uacute;sica, o <em>software </em>remete a pesquisa para informa&ccedil;&otilde;es sobre o autor, disponibiliza a letra e permite que o utilizador ou&ccedil;a a m&uacute;sica original, para esta ficar de vez no ouvido e na ponta da l&iacute;ngua.</p> <aside class="story__callout story__callout--inline story__callout--ad-in-content">
<div id="incntnt" class="Fincontentdfp"><div id="Btn_Fincontent"></div></div>
</aside>
<div class="supplemental-slot supplemental-slot--inline" id="supplemental-slot_container">
<aside class="module module--more-links more-links">
<header>
<h3 class="module__heading">Ler mais</h3>
</header>
<ul class="headline-list headline-list--bulleted">
<li class="headline-list__item">
<a href="/n1921802"><i class="i-bullet" aria-hidden="true"></i> Google lança ferramentas para apagar automaticamente histórico de pesquisa e localização</a>
</li>
<li class="headline-list__item">
<a href="/n1898887"><i class="i-bullet" aria-hidden="true"></i> TikTok: três anos bastaram para uma aplicação chinesa se tornar um fenómeno global</a>
</li>
<li class="headline-list__item">
<a href="/n1902012"><i class="i-bullet" aria-hidden="true"></i> Já é possível apagar o que outros sites partilham com o Facebook</a>
</li>
<li class="headline-list__item">
<a href="/n1932769"><i class="i-bullet" aria-hidden="true"></i> Como está a pandemia para onde vou? Google Maps vai mostrar zonas mais afectadas por covid-19</a>
</li>
</ul>
</aside>
</div>
<figure class="story__callout story__callout--embed story__callout--inline">
<a class="embedly-card" data-card-controls="0" href="https://youtu.be/DW61PpKJGm8"></a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script>
</figure>
<aside class="ad-slot ad-slot--margin hide-for-large">
<div class="pubVert hide-for-desktop"></div>
</aside>
<div class="story__show-full">
<button class="button story__show-full__button page-count" type="button" id="story-showfull">Continuar a ler</button>
</div>
</div>
</div>
<footer class="story__footer" id="story-footer">
<div class="end-links">
<div class="footer-logo-wrapper">
<a href="/coronavirus" onclick="Publico.Track.Event('CORONA', 'LOGO', 'CLICK')">
<img src="https://static.publicocdn.com/files/coronavirus/img/logo-footer-coronavirus.png?v01" alt="" />
</a>
</div>
<ul>
<li class="user-tools__item--notifications show-for-large" role="menuitem">
<div>
<div class="onesignal-customlink-container" data-cl-initialized="true"><button class="onesignal-customlink-subscribe onesignal-reset link medium state-unsubscribed" data-cl-state="false" data-cl-optedout="true" id="fake-onesignal" data-cl-initialized="true" style="color: rgb(255, 255, 255);">Activar notificações</button></div>
</div>
<div class="dropdown-pane notifications-warning coronavirus-notifications-warning" data-position="bottom" data-alignment="right" id="notifications-warning" data-id="notifications-warning-2" data-v-offset="4" data-close-on-click="true"></div>
<span class="notifications-label"><strong>Receba as nossas notificações</strong> e seja o primeiro a saber.</span>
</li>
<li class="hide-for-large">
<a onclick="Publico.Track.Event('CORONA', 'DESCARREGUE', 'CLICK')" href="https://www.publico.pt/apps">Descarregue a aplicação do PÚBLICO</a>, subscreva as nossas notificações.
</li>
<li>
<a onclick="Publico.Track.Event('CORONA', 'DESCARREGUE_2', 'CLICK')" href="https://www.publico.pt/apps">Descarregue</a> a nossa app
</li>
</ul>
</div>
<script>
            var deferredScripts = window.deferredScripts || [];
            deferredScripts.push(function () {
                $("#fake-onesignal").on("click", function () {
                    $(".onesignal-customlink-subscribe").eq(0).trigger("click");
					Publico.Track.Event('CORONA', 'NOTIFICACAO', 'CLICK');
                });
            });
        </script>
<style>
  	.summer-custom {border-top: 3px solid #0C7483;background-color:#BDDEC3;}
  	.summer-custom h3 {font-family: "giorgiosans-medium",Helvetica,Arial,sans-serif; font-size:42px; font-style:normal;line-height: 35px; color:#0C7483;}
  	.summer-custom .button {background-color:#0C7483; color:white;}
  	.summer-custom .button:hover,
	.summer-custom .button:focus {
    background-color: #0C7483;
    color: white;
}
</style>
<aside class="subscription-disclaimer call-to-action">
<h3><strong>O mundo precisa de respostas</strong></h3>
<p><strong>Confie em quem faz as perguntas certas</strong><br>Pense bem. Pense Público</p>
<p>Em tempos de incerteza, o jornalismo do PÚBLICO faz as perguntas certas para dar resposta às dúvidas dos portugueses. Confie na informação rigorosa que o ajuda a entender todas as mudanças que este novo normal traz à sua vida.</p>
<a data-name="Botao_Free" data-campanha="20200918_NovoNormal" class="paywall__button button signup subscribe-link" href="https://www.publico.pt/assinaturas/nonormal" onclick="Publico.Track.Event('ASSINE', 'Botao_Free');">Assine o Público</a>
</aside>
<div class="tag-list">
<h3 class="menu-title">Tópicos</h3>
<ul class="menu menu--tag">
<li class="inline-list__item "><a class="button button--tag" onclick="Publico.Track.Event('TAGS', 'click', 'Internet')" href="/Internet">Internet</a></li>
<li class="inline-list__item "><a class="button button--tag" onclick="Publico.Track.Event('TAGS', 'click', 'Google')" href="/google">Google</a></li>
<li class="inline-list__item "><a class="button button--tag" onclick="Publico.Track.Event('TAGS', 'click', 'M&#xFA;sica')" href="/musica">M&#xFA;sica</a></li>
<li class="inline-list__item "><a class="button button--tag" onclick="Publico.Track.Event('TAGS', 'click', 'V&#xED;cios')" href="/vicios">V&#xED;cios</a></li>
</ul>
<span class="optin-expert"><a href="https://www.publico.pt/utilizador/nivel" onclick="Publico.Track.Event('PERITO', 'BOTTOM', 'CLICK');" class="optin-expert__button"><i aria-hidden="true" class="i-p0"></i> Torne-se perito</a></span>
</div>
<div class="social-tools">
<span class="show-for-sr">Partilhar notícia</span>
<ul class="social-tools__menu ">
<li class="social-tools__item social-tools__item--comment">
<a href="#comments" class="comments-listing" title="Comentários">
<i class="i-comment" aria-hidden="true"></i>
<span class="social-tools__item__label">Comentar</span>
</a>
</li>
</ul>
</div>
<div class="story__actions">
<a class="story__actions__button button button-feedback" href="javascript:;" data-modal="feedback">Sugerir correcção</a>
</div>
</footer>
<aside class="side-panel side-panel--comments comments comments-v2" id="comments" data-toggler=".is-open">
<button class="close-button" aria-label="Fechar comentários" type="button" data-toggle="comments">
<span aria-hidden="true">&times;</span>
</button>
<div class="module module--major module--comments">
<header>
<h3 class="module__heading module__heading--major"><i class="i-comment" aria-hidden="true"></i> Coment&#xE1;rios</h3>
<ul class="tabs comments__meta-tabs" data-tabs id="comments-meta-tabs" role="tablist">
<li class="tabs-title is-active"><a href="#comments-comments" aria-selected="true">Comentários</a></li>
<li class="tabs-title"><a href="#comments-forum" onclick="loadForumPost();">Fórum</a></li>
</ul>
</header>
<div class="tabs-content comments__meta-content" data-tabs-content="comments-meta-tabs">
<div class="tabs-panel is-active" id="comments-comments">
<div class="comments__header" id="comments-header" data-toggler=".expanded" aria-expanded="true">
<form class="form comments__form" data-abide id="comment-form">
<input type="text" class="comments__form__cta" data-toggle="comments-header" placeholder="Deixe um comentário..." aria-hidden="true" />
</form>
<div data-sticky-container class="comments__tabs__wrapper">
<ul class="tabs comments__tabs" data-tabs id="comments-tabs" style="display:none" role="tablist">
<li class="tabs-title is-active" role="presentation">
<a href="#comments-approved" aria-selected="true" role="tab" aria-controls="comments-approved" id="comments-approved-label">
Aprovados
</a>
</li>
<li class="tabs-title" role="presentation">
<a href="#comments-pending" role="tab" aria-controls="comments-pending" aria-selected="false" id="comments-pending-label">Pendentes <span class="badge">0</span></a>
</li>
</ul>
</div>
</div>
<div class="tabs-content comments__content" data-tabs-content="comments-tabs">
<div class="tabs-panel is-active" id="comments-approved">
<div class="placeholder comments__placeholder" style="display:none">
<h5 class="placeholder__heading">Não há comentários</h5>
<p>Seja o primeiro a comentar.</p>
</div>
<ol class="comments__list" id="approved-comments"></ol>
<div class="comments__footer">
<button class="button comments__footer__button" type="button" id="comments-more">Mais comentários</button>
</div>
</div>
<div class="tabs-panel" id="comments-pending">
<div class="placeholder comments__placeholder" style="display:none">
<h5 class="placeholder__heading">Não há comentários pendentes</h5>
</div>
<ol class="comments__list" id="pending-comments"></ol>
</div>
</div>
</div>
<div class="tabs-panel comments--forum" id="comments-forum">
<div class="comments__forum__pane comments__forum__pane--posts">
<h4 class="module__heading module__heading--sub">Últimas publicações</h4>
<ol class="forum-post__list">
</ol>
<div class="comments__forum__pane comments__forum__pane--tags">
<h4 class="module__heading module__heading--sub">Tópicos disponíveis</h4>
<p class="help-text comments__forum__tag-help">Escolha um dos seguintes tópicos para criar um grupo no <a href="https://forum.publico.pt/">Fórum Público</a>.</p>
<div class="tag-list">
<h3 class="menu-title">Tópicos</h3>
<ul class="menu menu--tag">
</ul>
</div>
<div class="tag-dialog-content" id="tag-dialog-content">
<form>
<div class="message">
<div class="tag-explain">
Ao criar um novo grupo de discussão, tornar-se-à administrador e será responsável pela moderação desse grupo. Os jornalistas do PÚBLICO poderão sempre intervir.
<div class="divider-line"></div>
</div>
<h4 class="tag-dialog-title module__heading">Notificações</h4>
<div class="tag-explain-alt">
<p>Ao activar esta opção, receberá um email sempre que forem feitas novas publicações neste grupo de discussão.</p>
</div>
<div class="tag-switch-toggle">
<div class="disable tag-switch-icon notifications-muted-icon"></div>
<div class="tag-switch-toggle-button">
<div class="tag-onoffswitch">
<input checked="" class="tag-onoffswitch-checkbox" id="switchOnOff" type="checkbox">
<label class="tag-onoffswitch-label" for="switchOnOff">
<span class="tag-onoffswitch-inner"></span>
<span class="tag-onoffswitch-switch"></span>
</label>
</div>
</div>
<div class="tag-switch-icon notifications-icon"></div>
</div>
<div class="button-row">
<button class="button create">Criar</button>
<button class="button cancel">Cancelar </button>
</div>
</div>
</form>
<div class="overlay-msg">
<div class="overlay-msg-text">Erro</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
</article>
<aside class="related-stories">
<section class="stack stack--has-title stack--more-stories stack--no-kickers tag--internet">
<div class="stack__inner">
<header class="stack__header">
<h2 class="stack__title">Mais<small> <a href="/p3/internet">Internet</a></small></h2>
<div class="stack__actions">
<a href="/p3/internet" class="stack__button stack__button--more">Mais artigos</a>
</div>
</header>
<div class="stack__slice__wrapper">
<ul class="stack__slice stack__slice--qqq-q">
<li class="stack__slice__item">
<ul class="stack__slice stack__slice--t-t-t data-load" id="related-series" data-replace="false" data-source="/api/list/caixa/399527/noticias/1935827?page=1&size=4&section=p3" data-folder="news" data-template="serie" data-num-items="3" data-track-links="true" data-category="MAIS" data-action="SERIE" data-before-show="checkSize">
<li class="lazy-loading__loader"><span class="show-for-sr">A carregar...</span></li>
</ul>
</li>
<li class="stack__slice__item">
<article class="card card--module tone--news">
<div class="card__inner">
<ul class="tabs" data-tabs id="latest-news-tabs">
<li class="tabs-title is-active"><a href="#card-latest-headlines" aria-selected="true">Últimas P3</a></li>
</ul>
<div class="card__content">
<div class="tabs-content" data-tabs-content="latest-news-tabs">
<div class="tabs-panel is-active data-load" data-source="/api/list/ultimas/p3" data-template="latest-p3" data-folder="shared" id="card-latest-headlines" data-track-links="true" data-category="MAIS" data-action="ULTIMAS">
<h4 class="show-for-sr">Últimas notícias</h4>
</div>
</div>
</div>
</div>
</article> </li>
</ul>
</div>
</div>
</section>
</aside>
<script>
    var deferredScripts = window.deferredScripts || [];
    deferredScripts.push(function () {
        if ($(".card--module--popular-headlines").length > 0) {
            var $el = $(".card--module--popular-headlines").parent();
            siteControl._checkElInStory($el, 400);
        }
        siteControl._getSplitSegment("_popp3").then(function (result) {
            if (result == "1") {
                $("#popular-box-p3")
                    .data("replace", false)
                    .data("source", "/api/cache?key=p3.popular.v2&v1")
                    .data("action", "P3_B");
                //dataLoad(document.getElementById("popular-box"));
                Publico.Track.Event("NOTICIA", "DESTAQUES_B", "LOAD");
            }
            if ($("body").hasClass("is-truncated")) {
                if ($(".card--module--popular-headlines").is(":visible")) {
                    dataLoad($(".card--module--popular-headlines ol")[0]);
                } else {
                    $("#story-showfull").on("click", function () {
                        dataLoad($(".card--module--popular-headlines ol")[0]);
                    });
                }
            } else {
                dataLoad($(".card--module--popular-headlines ol")[0]);
            }
        });

    });
    //
</script>
<div class="pubHorz"></div>
<aside class="more-stories">
<section class="stack stack--has-title stack--more-stories stack--more-stories--latest">
<div class="stack__inner">
<header class="stack__header">
<h2 class="stack__title">Em destaque</h2>
<div class="stack__actions">
<a href="/" class="stack__button stack__button--more">Mais artigos</a>
</div>
</header>
<div class="stack__slice__wrapper">
<ul class="stack__slice stack__slice--tt-t">
<li class="stack__slice__item">
<ul class="stack__slice stack__slice--t-t-t data-load" id="module-front-page" data-replace="false" data-source="/api/list/content/home?size=7" data-folder="news" data-template="serie" data-num-items="6" data-accept-sponsor="true" data-sponsor-position="3" data-track-links="true" data-category="MAIS" data-action="DESTAQUES">
<li class="lazy-loading__loader"><span class="show-for-sr">A carregar...</span></li>
</ul>
</li>
<li class="stack__slice__item">
<div class="stack__ads">

<div class="pubVert"></div>

</div>
</li>
</ul>
</div>
</div>
</section>
</aside>
<script>
    var deferredScripts = window.deferredScripts || [];
    deferredScripts.push(function () {
        siteControl._getSplitSegment("_mrst").then(function (result) {
			if(result == "1"){
				$("#module-front-page")
					.data("replace", false)
					.data("source", "/api/cache?key=popular.v2")
					.data("action", "DESTAQUES_B").html("");
				//dataLoad(document.getElementById("popular-box"));
				Publico.Track.Event("NOTICIA", "DESTAQUES_B", "LOAD");
			}
        });
    });
</script>
</main>
<section id="colophon" class="colophon">
<nav class="colophon__nav">
<div class="colophon__nav__item colophon__nav__item--brand">
<a href="/">
<i class="i-brand" aria-hidden="true"></i>
<span class="show-for-sr">Público</span>
</a>
</div>
<div class="colophon__nav__item colophon__nav__item--social">
<h3 class="menu-title">Siga-nos</h3>
<ul class="menu vertical">
<li><a href="https://www.publico.pt/newsletters"><i class="i-mail" aria-hidden="true"></i> Newsletters</a></li>
<li><a href="https://www.facebook.com/Publico"><i class="i-facebook" aria-hidden="true"></i> Facebook</a></li>
<li><a href="https://twitter.com/publico"><i class="i-twitter" aria-hidden="true"></i> Twitter</a></li>
<li><a href="https://www.instagram.com/publico.pt/"><i class="i-instagram" aria-hidden="true"></i> Instagram</a></li>
<li><a href="https://www.linkedin.com/company/31792"><i class="i-linkedin" aria-hidden="true"></i> LinkedIn</a></li>
<li><a href="https://www.youtube.com/user/jornalpublicovideos"><i class="i-youtube-alt" aria-hidden="true"></i> YouTube</a></li>
<li><a href="https://feeds.feedburner.com/PublicoRSS"><i class="i-rss" aria-hidden="true"></i> RSS</a></li>
</ul>
</div>
<div class="colophon__nav__item colophon__nav__item--commercial">
<h3 class="menu-title">Quiosque</h3>
<ul class="menu vertical">
<li><a href="/apps">Aplicações</a></li>
<li><a href="http://loja.publico.pt">Loja</a></li>
<li><a href="http://coleccoes.publico.pt">Iniciativas</a></li>
<li><a href="http://static.publico.pt/sites/projectos/Publicitacao-Projecto-SI_IDT-PGlobal.pdf">Novos Projectos</a></li>
</ul>
</div>
<div class="colophon__nav__item colophon__nav__item--sites">
<h3 class="menu-title">Lazer</h3>
<ul class="menu vertical">
<li><a href="http://cinecartaz.publico.pt/">Cinecartaz</a></li>
<li><a href="http://lazer.publico.pt/">Guia do Lazer</a></li>
<li><a href="http://lazer.publico.pt/GuiaTV">Programação de TV</a></li>
</ul>
</div>
<div class="colophon__nav__item colophon__nav__item--about">
<h3 class="menu-title">Sobre</h3>
<ul class="menu vertical">
<li><a href="/nos/ficha-tecnica">Ficha Técnica</a></li>
<li><a href="/nos/estatuto-editorial">Estatuto Editorial</a></li>
<li><a href="/autores">Autores</a></li>
<li><a href="/nos/contactos">Contactos</a></li>
<li><a href="http://static.publico.pt/publicomais/">Público+</a></li>
<li><a href="https://comunique.publico.pt/publicidade/">Publicidade</a></li>
</ul>
</div>
<div class="colophon__nav__item colophon__nav__item--subscriptions">
<h3 class="menu-title">Assinaturas</h3>
<ul class="menu vertical">
<li><a href="/assinaturas?trackingId=6f33ef9b9cdafc45055d375e7228770d0c10d658f8d250f4a3" class="subscribe-link colophon__nav__item--subscribe" data-name="link footer">Assinar</a></li>
<li><a href="/estante-publico">Estante P</a></li>
<li><a href="https://www.publico.pt/clubep">Descontos para assinantes</a></li>
<li><a href="/jornal">Edição impressa</a></li>
<li><a href="https://www.publico.pt/clubep">Clube P</a></li>
</ul>
</div>
<div class="colophon__nav__item colophon__nav__item--misc">
<div class="colophon__nav__item--sub">
<p class="heading-alt">Email marketing por</p>
<a href="https://www.e-goi.pt/email-marketing-criar-e-enviar-newsletters/" target="_blank"><img alt="E-goi" width="50" height="50" src="data:image/png;base64,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"></a>
</div>
</div>
</nav>
<footer class="colophon__footer" role="contentinfo">
<p class="copyright-notice">@ 2020 PÚBLICO Comunicação Social SA</p>
<nav class="colophon__legal">
<ul class="menu vertical large-horizontal">
<li><a href="/nos/ajuda">Ajuda</a></li>
<li><a href="/nos/termos-e-condicoes">Termos e Condições</a></li>
<li><a href="/nos/politica-de-privacidade">Política de Privacidade</a></li>
<li><a href="/nos/principais-fluxos-financeiros">Principais Fluxos Financeiros</a></li>
<li><a href="/nos/estrutura-accionista">Estrutura Accionista</a></li>
</ul>
</nav>
</footer>
</section>
<script>
    var deferredScripts = window.deferredScripts || [];
    deferredScripts.push(function () {
        if (typeof userOnPage.userGuid != "undefined" && !userOnPage.isSubscriber) {
            $.ajax({
                type: "POST",
                url: "/api/user/subscription/" + userOnPage.userGuid,
                xhrFields: {
                    withCredentials: true
                }
            }).success(function (data) {
                if (data && data.result) {
                    sessionStorage.clear();
                    sessionStorage.setItem("user_session", JSON.stringify(data.result));
                    localStorage.setItem("subscriber_ads", JSON.stringify({ isSubscriber: true }));
                    document.location.reload();
                }
            });
        }

        if (Publico.Cookies.get("rgpd_cookie") == null) {
            $(".site-message--cookies").show();
            $('#cookie-declaration-toggle').on('click', function () {
                $('#cookie-declaration-toggle').toggleClass('toggled');
                $('#cookie-declaration').toggleClass('expanded');
            });
            $("#accept-cookie").on("click", function () {
                Publico.Cookies.set("rgpd_cookie", 1, 720);
                $(".site-message--cookies").remove();
                var img = document.createElement('img');
                img.src = "https://stream.publico.pt/g.gif?rnd=" + (new Date()).getTime();
            });
        }
    })
</script>
<script type="text/javascript" async=true>
    var deferredScripts = window.deferredScripts || [];
    deferredScripts.push(function () {
        if (!userOnPage.isSubscriber) {
			var host = window.location.hostname;
			var element = document.createElement('script');
			var firstScript = document.getElementsByTagName('script')[0];
			var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', 'HuXPQQh90YKzY', '/', 'www.publico.pt', '/choice.js')
			var uspTries = 0;
			var uspTriesLimit = 3;
			element.async = true;
			element.type = 'text/javascript';
			element.src = url;

			firstScript.parentNode.insertBefore(element, firstScript);

			function makeStub() {
				var TCF_LOCATOR_NAME = '__tcfapiLocator';
				var queue = [];
				var win = window;
				var cmpFrame;

				function addFrame() {
				  var doc = win.document;
				  var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

				  if (!otherCMP) {
					if (doc.body) {
					  var iframe = doc.createElement('iframe');

					  iframe.style.cssText = 'display:none';
					  iframe.name = TCF_LOCATOR_NAME;
					  doc.body.appendChild(iframe);
					} else {
					  setTimeout(addFrame, 5);
					}
				  }
				  return !otherCMP;
				}

				function tcfAPIHandler() {
				  var gdprApplies;
				  var args = arguments;

				  if (!args.length) {
					return queue;
				  } else if (args[0] === 'setGdprApplies') {
					if (
					  args.length > 3 &&
					  args[2] === 2 &&
					  typeof args[3] === 'boolean'
					) {
					  gdprApplies = args[3];
					  if (typeof args[2] === 'function') {
						args[2]('set', true);
					  }
					}
				  } else if (args[0] === 'ping') {
					var retr = {
					  gdprApplies: gdprApplies,
					  cmpLoaded: false,
					  cmpStatus: 'stub'
					};

					if (typeof args[2] === 'function') {
					  args[2](retr);
					}
				  } else {
					queue.push(args);
				  }
				}

				function postMessageEventHandler(event) {
				  var msgIsString = typeof event.data === 'string';
				  var json = {};

				  try {
					if (msgIsString) {
					  json = JSON.parse(event.data);
					} else {
					  json = event.data;
					}
				  } catch (ignore) {}

				  var payload = json.__tcfapiCall;

				  if (payload) {
					window.__tcfapi(
					  payload.command,
					  payload.version,
					  function(retValue, success) {
						var returnMsg = {
						  __tcfapiReturn: {
							returnValue: retValue,
							success: success,
							callId: payload.callId
						  }
						};
						if (msgIsString) {
						  returnMsg = JSON.stringify(returnMsg);
						}
						event.source.postMessage(returnMsg, '*');
					  },
					  payload.parameter
					);
				  }
				}

				while (win) {
				  try {
					if (win.frames[TCF_LOCATOR_NAME]) {
					  cmpFrame = win;
					  break;
					}
				  } catch (ignore) {}

				  if (win === window.top) {
					break;
				  }
				  win = win.parent;
				}
				
				if (!cmpFrame) {
				  addFrame();
				  win.__tcfapi = tcfAPIHandler;
				  win.addEventListener('message', postMessageEventHandler, false);
				}
			};

			makeStub();

			var uspStubFunction = function() {
				var arg = arguments;
				if (typeof window.__uspapi !== uspStubFunction) {
				  setTimeout(function() {
					if (typeof window.__uspapi !== 'undefined') {
					  window.__uspapi.apply(window.__uspapi, arg);
					}
				  }, 500);
				}
			};

			var checkIfUspIsReady = function() {
				uspTries++;
				if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
				  console.warn('USP is not accessible');
				} else {
				  clearInterval(uspInterval);
				}
			};

			if (typeof window.__uspapi === 'undefined') {
				window.__uspapi = uspStubFunction;
				var uspInterval = setInterval(checkIfUspIsReady, 6000);
			}
		}
	});
 </script>
</div>
<div class="oop" style="position:fixed; top:0px; left:0; display:none; width:1px; height:1px; z-index:80000;"></div>
<!--[if (lte IE 9) & (!IEMobile)]>
<div class="callout callout--compatibility">O PÚBLICO não é compatível com o Internet Explorer 9 ou versões inferiores. Por favor, actualize o seu browser. <a href="http://outdatedbrowser.com/pt-br" target="_blank">Saiba mais</a>.</div>
<![endif]-->
<nav class="skip-links" role="navigation">
<a href="#main" class="show-on-focus">Ir para o conteúdo</a>
<a href="#navigation-main" class="show-on-focus">Ir para navegação principal</a>
</nav>
<div class="search-panel side-panel" id="search-panel" data-toggler=".is-open">
<button class="close-button" aria-label="Fechar pesquisa" type="button" data-toggle="search-panel">
<span aria-hidden="true">&times;</span>
</button>
<form class="search-panel__form search-form" role="search" method="get" action="/pesquisa">
<div class="input-group search-form__controls">
<label for="search-input" class="show-for-sr">Pesquise no Público</label>
<input class="input-group-field" type="search" id="search-input" name="query" placeholder="Termos a pesquisar">
<div class="input-group-button">
<input type="submit" class="search-form__button search-form__button--submit" value="Pesquisar">
</div>
</div>
</form>
</div>
<nav class="navigation navigation--main side-panel" id="navigation-main" data-toggler=".is-open">
<button class="close-button" aria-label="Fechar menu" type="button" data-toggle="navigation-main">
<span aria-hidden="true">&times;</span>
</button>
<ul class="side-panel__menu" role="navigation" aria-label="Menu principal">
<li class="side-panel__menu__title side-panel__menu__user-tools show-for-sr">Conta</li>
<li class="side-panel__menu__user-tools user-tools">
<ul class="side-panel__menu__sub">
<li class="user-tools__item--login">
<a href="javascript:void(0);" class="button user-tools__item--action" onclick="window.ctrStaringPoint = 'ENTRAR';Publico.Track.Event('CTR', 'ENTRAR', 'NAV');">Entrar</a>
</li>
<li class="user-tools__item--search" data-toggle="search-panel navigation-main">
<a href="javascript:void(0)" class="button buttonuser-tools__item--action">Pesquisar</a>
</li>
<li class="user-tools__item--print-edition">
<a href="/jornal" class="button buttonuser-tools__item--action">Edição impressa</a>
</li>
<li class="user-tools__item--subscribe">
<a href="/assinaturas" class="button primary user-tools__item--action subscribe-link" data-name="link hamburger topo">Assinar</a>
</li>
<li class="user-tools__item--profile">
<a href="#" class="user-tools__item--action side-panel__menu__item--toggle" data-toggle="side-panel-profile"></a>
<ul class="side-panel__menu__sub side-panel__toggler-menu" id="side-panel-profile" data-toggler=".show">
<li><a class="need-user-id" href="/utilizador/conta">A minha conta</a></li>
<li><a class="option-expert-link" href="/utilizador/nivel">Torne-se perito</a></li>
<li><a class="need-user-id" href="/utilizador/biblioteca">Biblioteca</a></li>
<li class="divider"></li>
<li><a class="need-user-id" href="/utilizador/perfil">Perfil público</a></li>
<li><a class="need-user-id moderation-link" href="https://acervo.publico.pt/utilizador/moderacao" style="display:none">Moderação</a></li>
<li class="divider"></li>
<li><a href="https://www.publico.pt/clubep">Clube P</a></li>
<li><a href="https://www.publico.pt/jornal">Edição Impressa </a></li>
<li><a href="https://www.publico.pt/estante-publico">Estante P</a></li>
<li class="divider"></li>
<li><a href="/utilizador/logout2" class="logout-session">Sair</a></li>
</ul>
</li>
</ul>
</li>
<li class="divider side-panel__menu__user-tools"></li>
<li class="side-panel__menu__title">Em destaque</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="/franca">Fran&#xE7;a</a></li>
<li><a href="/bolivia">Bol&#xED;via</a></li>
<li><a href="/ensino-superior">Ensino Superior</a></li>
<li><a href="/educacao">Educa&#xE7;&#xE3;o</a></li>
<li><a href="/patrimonio">Patrim&#xF3;nio</a></li>
<li><a href="/pessoas">Pessoas</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Actualidade</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="/politica">Política</a></li>
<li><a href="/sociedade">Sociedade</a></li>
<li><a href="/local">Local</a></li>
<li><a href="/economia">Economia</a></li>
<li><a href="/mundo">Mundo</a></li>
<li><a href="/culturaipsilon">Cultura</a></li>
 <li><a href="/desporto">Desporto</a></li>
<li><a href="/ciencia">Ciência</a></li>
<li><a href="/tecnologia">Tecnologia</a></li>
<li><a href="/opiniao">Opinião</a></li>
<li><a href="https://pglobal.publico.pt">PGlobal</a></li>
<li><a href="/publico-na-escola">Público na escola</a></li>
<li><a href="/multimedia">Multimédia</a></li>
<li><a href="/podcasts">Podcasts</a></li>
</ul>
</li>
<li class="side-panel__menu__title hide-for-large">Secções</li>
<li>
<ul class="side-panel__menu__sub">
<li class="hide-for-large"><a href="/p2">P2</a></li>
<li class="hide-for-large"><a href="/culturaipsilon">Ípsilon</a></li>
<li class="hide-for-large"><a href="/impar">Ímpar</a></li>
<li class="hide-for-large"><a href="/fugas">Fugas</a></li>
<li class="hide-for-large"><a href="http://p3.publico.pt">P3</a></li>
<li class="hide-for-large"><a href="https://cidades.publico.pt">Cidades</a></li>
<li><a href="/bartoon">Bartoon</a></li>
<li><a href="http://inimigo.publico.pt">Inimigo Público</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Lazer</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="http://cinecartaz.publico.pt">Cinecartaz</a></li>
<li><a href="http://lazer.publico.pt">Guia do Lazer</a></li>
<li><a href="http://lazer.publico.pt/GuiaTV">Programação de TV</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Jogos</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="https://www.publico.pt/palavras-cruzadas">Palavras Cruzadas</a></li>
<li><a href="https://www.publico.pt/bridge/">Bridge</a></li>
<li><a href="https://www.publico.pt/sudoku">Sudoku</a></li>
<li><a href="https://www.publico.pt/puzzle">Puzzle</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Siga-nos</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="https://www.publico.pt/newsletters"><i class="i-mail" aria-hidden="true"></i> Newsletters</a></li>
</ul>
</li>
<li>
<ul class="side-panel__menu__sub side-panel__menu__sub--horizontal side-panel__menu--social">
<li><a href="https://www.facebook.com/Publico"><i class="i-facebook" aria-hidden="true"></i><span class="show-for-sr">Facebook</span></a></li>
<li><a href="https://twitter.com/publico"><i class="i-twitter" aria-hidden="true"></i><span class="show-for-sr">Twitter</span></a></li>
<li><a href="https://www.instagram.com/publico.pt/"><i class="i-instagram" aria-hidden="true"></i><span class="show-for-sr">Instagram</span></a></li>
<li><a href="https://www.linkedin.com/company/31792"><i class="i-linkedin" aria-hidden="true"></i><span class="show-for-sr">LinkedIn</span></a></li>
<li><a href="https://www.youtube.com/user/jornalpublicovideos"><i class="i-youtube-alt" aria-hidden="true"></i><span class="show-for-sr">YouTube</span></a></li>
<li><a href="https://feeds.feedburner.com/PublicoRSS"><i class="i-rss" aria-hidden="true"></i><span class="show-for-sr">RSS</span></a></li>
</ul>
</li>
<li class="side-panel__menu__title">Assinaturas</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="/assinaturas" class="side-panel__menu--subscribe subscribe-link" data-name="link hamburger seccao assinaturas">Assinar</a></li>
<li><a href="/estante-publico">Estante P</a></li>
<li><a href="/exclusivos">Exclusivos</a></li>
<li><a href="/jornal">Edição impressa</a></li>
<li><a href="https://www.publico.pt/clubep/">Descontos para assinantes</a></li>
<li><a href="https://www.publico.pt/clubep/">Clube P</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Serviços</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="http://imobiliario.publico.pt">Imobiliário</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Quiosque</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="/apps">Aplicações</a></li>
<li><a href="http://loja.publico.pt">Loja</a></li>
<li><a href="http://coleccoes.publico.pt">Iniciativas</a></li>
<li><a href="http://static.publico.pt/sites/projectos/Publicitacao-Projecto-SI_IDT-PGlobal.pdf">Novos Projectos</a></li>
</ul>
</li>
<li class="side-panel__menu__title">Sobre</li>
<li>
<ul class="side-panel__menu__sub">
<li><a href="/nos/ficha-tecnica">Ficha Técnica</a></li>
<li><a href="/nos/estatuto-editorial">Estatuto Editorial</a></li>
<li><a href="/autores">Autores</a></li>
<li><a href="/nos/contactos">Contactos</a></li>

<li><a href="http://static.publico.pt/publicomais/">Público+</a></li>
<li><a href="https://comunique.publico.pt/publicidade/">Publicidade</a></li>
</ul>
</li>
</ul>
</nav>
<script>
    var deferredScripts = window.deferredScripts || [];
    deferredScripts.push(function () {
        $(".side-panel__menu__sub").on("click", "a", function () {
            Publico.Track.Event("SIDE_PANEL", "click", $(this).html());
        });
    })
</script> <div class="reveal modal--login" id="modal-login" data-reveal data-multiple-opened="true">
<div class="modal__content">
<div class="modal__header">
<h3 class="modal__title" id="modal-login-title">Entrar</h3>
</div>
<form class="login-form">
<div class="login-form__controls">
<label class="login-form__control--email">
<span class="show-for-sr">Email</span>
<input type="email" placeholder="Email" id="user-email">
</label>
<label class="login-form__control--password">
<span class="show-for-sr">Palavra-chave</span>
<input type="password" placeholder="Palavra-chave" aria-describedby="login-form-forgot" id="user-password">
</label>
<span class="is-invalid-label" id="activateAccount" style="display:none">A sua conta não se encontra ativa. Clique <a href="javascript:void(0);">aqui</a> para receber um e-mail de ativação de conta.<br><br></span>
<p class="login-form__cta--text login-form__help-text--reset" id="login-form-forgot"><a href="javascript:void(0);" class="login-form__cta--link">Esqueceu-se da sua palavra-chave?</a></p>
<fieldset class="login-form__control--remember">
<input id="login__remember" type="checkbox"><label for="login__remember">Lembrar-se dos meus dados?</label>
</fieldset>
<div class="login-form__control--submit">
<input type="submit" class="login-form__button" value="Entrar">
</div>
</div>
<div class="login-form__signup">
<p class="login-form__cta-text login-form__cta-text--signup">Não tem uma conta? <a href="javascript:void(0);" class="login-form__cta-link login-form__button--oath-nonio" data-screen-set="gigya-register-screen">Registe-se gratuitamente</a></p>
</div>
</form>
</div>
<button class="close-button" data-close aria-label="Fechar" type="button">
<span aria-hidden="true">&times;</span>
</button>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://vjs.zencdn.net/5.19/video.min.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script>
        videojs.options.flash.swf = "https://api.publico.pt/scripts/video-js.swf"
    </script>
<script>window.jQuery || document.write('<script src="https://static.publicocdn.com/files/site/js/vendor/jquery-2.2.4.min.js"><\/script>')</script>
<script>
	var targetSettings = window.targetSettings || [];
</script>
<script src="https://static.publicocdn.com/files/site/js/main.min.js?2020101916"></script>
<script src="/js/site.min.js?v202010022217&amp;v=5hFvhELcVRFjB2uzA_FQrBW6FXPHmGyGcgXAG9D4xw4"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>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</script>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga('create', googleTrackingCode, 'publico.pt');
    if (document.location.pathname != "/") {
        ga('require', 'displayfeatures');
        ga('require', 'linkid', 'linkid.js');
    }
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview');

    var _paq = _paq || [];
    //_paq.push(['trackPageView']);
    _paq.push(['enableLinkTracking']);
    (function () {
        var u = "//stream.publico.pt/";
        _paq.push(['setTrackerUrl', u + 'piwik.php']);
        _paq.push(['setSiteId', 1]);
        var d = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
        g.type = 'text/javascript'; g.async = true; g.defer = true; g.src = u + 'piwik.js'; s.parentNode.insertBefore(g, s);
    })();
</script>
<script>
    var pageAuthors = window["pageAuthors"] || [];
    var pageTags = window["pageTags"] || [];
    var pageType = window["pageType"] || "";
    var pageDate = window["pageDate"] || null;

    var wasSub = false;
    try {
        var jp = localStorage.getItem("subscriber_ads");
        if (jp != null) {
            try {
                var jpj = JSON.parse(jp);
                if (jpj.isSubscriber) {
                    wasSub = true;
                    userOnPage.isSubscriber = true;
                }
            } catch (e) { }
        }
    } catch (e) { }

    var urlDetails = /\/[0-9]{4}\/[0-9]{2}\/[0-9]{2}\//g;
    var urlSection = /\/[a-z]+/g;

    var tp = window["tp"] || [];
    if (document.location.pathname == "/") {
        tp.push(["setContentSection", "homepage"]);
        tp.push(["setTags", ["type:Homepage"]]);
    } else if (document.location.pathname.match(urlDetails) == null) {
        if (document.location.pathname.match(urlSection)) {
            tp.push(["setContentSection", document.location.pathname.match(urlSection)[0].substr(1)]);
        }
        tp.push(["setTags", ["type:Category"]]);
    } else {
        if (document.location.pathname.match(urlSection)) {
            tp.push(["setContentSection", document.location.pathname.match(urlSection)[0].substr(1)]);
            tp.push(["setCustomVariable", "content-section", document.location.pathname.match(urlSection)[0].substr(1)]);
        }
        if (pageTags.length > 0) {
            tp.push(["setTags", ["type:" + pageType + "\",\"" + pageTags.join("\",\"")]]);
        } else {
            tp.push(["setTags", ["type:" + pageType]]);
        }
    }

    if (pageAuthors.length > 0) {
        tp.push(["setContentAuthor", pageAuthors.join()]);
    }

    if (pageDate) {
        tp.push(["setContentCreated", pageDate]);
    }

    tp.push(["setContentIsNative", window["pageSponsored"] ? true : false]);

    tp.push(["setZone", "PÚBLICO"]);
    tp.push(["setContentIsNative", false]);

    tp.push(['setAdblockerCookieName', 'ablockView']);
    tp.push(["setCustomVariable", "zone", "PÚBLICO"]);
    tp.push(["setCustomVariable", "user-segment", userOnPage.segment]);
    tp.push(["setCustomVariable", "tiny-segment", window.campainId]);
</script>
<script>
    if (!window.isValidatingUser) {
        if (userOnPage.isSubscriber) {
            tp.push(['setCustomVariable', 'user-type', 'subscriber']);
        } else if (userOnPage.id) {
            tp.push(['setCustomVariable', 'user-type', 'register']);
        } else {
            tp.push(['setCustomVariable', 'user-type', 'anonymous']);
        }
    }
</script>
<script>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</script>

<script type='application/javascript'>
    !function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
    mpfContainr('V2_7655',{'host': 'pt-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': Math.random(), 'src.id' : 'Publico' });
</script>
<noscript>
    <iframe src='//pt-gmtdmp.mookie1.com/t/v2?tagid=V2_7655&isNoScript&src.rand=637387220374525961&src.id=Publico' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>

<img src="//pt-gmtdmp.mookie1.com/t/v2/activity?tagid=V2_600242&src.rand=637387220374525961&" style="display:none;" />

<script type='application/javascript'>
    !function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
    mpfContainr('V2_600242',{'host': 'pt-gmtdmp.mookie1.com', 'tagType': 'activity','src.rand' : Math.random()});
</script>
<noscript>
    <iframe src='//pt-gmtdmp.mookie1.com/t/v2?tagid=V2_600242&isNoScript&&src.rand=637387220374525961' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>

<script type='text/javascript'>
    (function () {
        var cb_section = pageSection && pageSection.dfpSection ? pageSection.dfpSection : "default";
        if (typeof dbPageSection != "undefined" && dbPageSection != "") {
            cb_section = dbPageSection;
        }
        if (window.PageCss && window.PageCss != "") {
            cb_section += "," + window.PageCss
        }

        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 61125;
        _sf_async_config.domain = 'publico.pt';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = cb_section;
        _sf_async_config.authors = pageAuthors.join(",");

        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script src="/js/scrolldepth.min.js"></script>
<script>
    var deferredScripts = window.deferredScripts || [];
    deferredScripts.push(function () {
        if (jQuery && jQuery.scrollDepth) {
            jQuery.scrollDepth({
                gtmOverride: true,
                eventHandler: function (data) {
                    if (data && data.event) {
                        Publico.Track.Event(data.eventCategory, data.eventAction, data.eventLabel);
                    }
                }
            });
        }
    });
</script>
<img alt="" src="https://s.publico.pt/NOTICIA/1935827" width="1" height="1" style="visibility:hidden" />
<img alt="" src="https://s.publico.pt/Internet/1935827" width="1" height="1" style="visibility:hidden" />
<img alt="" src="https://s.publico.pt/p3/1935827" width="1" height="1" style="visibility:hidden" />
<img alt="" src="https://s.publico.pt/google/1935827" width="1" height="1" style="visibility:hidden" />
<img alt="" src="https://s.publico.pt/musica/1935827" width="1" height="1" style="visibility:hidden" />
<img alt="" src="https://s.publico.pt/vicios/1935827" width="1" height="1" style="visibility:hidden" />
<script>
        var deferredScripts = window.deferredScripts || [];
        deferredScripts.push(function () {
            if (Foundation.MediaQuery.atLeast('xxlarge')) {
                siteControl._getSplitSegment("_iseg").then(function (result) {
                    Publico.Track.Event("SHARE_AB", "LOAD", result);
                    if (result == "1") {
                        $("<style>@media only screen and (min-width: 1440px) {.story__meta {position: relative;}.is-scrolled-below-header .story__meta .social-tools {position: fixed;top: 50%;transform: translateX(-5rem) translateY(-50%);display: block;}.is-scrolled-below-header .story__meta .social-tools__menu {display: flex;flex-flow: column;justify-content: center;}.is-scrolled-below-header .story__meta .social-tools__item {margin: 0 auto .5rem auto !important;}.is-scrolled-below-header .story__meta .social-tools__item .stat-tab {padding: 0 !important;text-align: center;}}</style>").appendTo("head");
                        var inview = new Waypoint.Inview({
                            element: $('.related-stories')[0],
                            enter: function (direction) {
                                var $target = $('#main').find('.story__meta .social-tools');
                                if (direction == 'down') {
                                    $target.addClass('hide');
                                }
                            },
                            exit: function (direction) {
                                var $target = $('#main').find('.story__meta .social-tools');
                                if (direction == 'up') {
                                    $target.removeClass('hide');
                                }
                            },
                            exited: function (direction) {
                                var $target = $('#main').find('.story__meta .social-tools');
                                if (direction == 'up') {
                                    $target.removeClass('hide');
                                }
                            }
                        });

                        window.setTimeout(function () {
                            Waypoint.refreshAll();
                        }, 1000);
                    } else {
                        $("<style>.social-tools--sticky .social-tools__menu--dropdown .social-tools__item:not(.is-dropdown-submenu-parent) a {color: #fefefe !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--facebook a {background-color: #3b5999 !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--twitter a {background-color: #55acee !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--whatsapp a {background-color: #25D366 !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--messenger a {background-color: #0084ff !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--linkedin a {background-color: #0077B5 !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--pinterest a {background-color: #bd081c !important;}.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--mail a,.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--save a,.social-tools--sticky .social-tools__menu--dropdown .social-tools__item--comment a {background-color: #d10019 !important;}</style>").appendTo("head");
                    }
                    $("[class^='social-tools__item social-tools__item--']").find("a").off("click");

                    $("[class^='social-tools__item social-tools__item--']").find("a").on("click", function () {
                        var $this = $(this);
                        if ($("body").hasClass("is-scrolled-below-header")) {
                            if (result == "1") {
                                if ($this.closest("div").hasClass("social-tools--sticky")) {
                                    Publico.Track.Event("SHARE_AB", "GREY", this.title);
                                } else {
                                    Publico.Track.Event("SHARE_AB", "SIDE", this.title);
                                }
                            } else {
                                Publico.Track.Event("SHARE_AB", "COLOR", this.title);
                            }
                        } else {
                            Publico.Track.Event("SHARE_AB", "NORMAL", this.title);
                        }
                    });
                });
            }
        });
    </script>
</body>
</html>